Manual de instalación ActualHotel

Introducción

ActualSoft! le agradece la confianza en nuestros productos.

Este manual le brindará la información necesaria para Descargar, Instalar e Iniciar el funcionamiento de ActualHotel!.

Esperamos que cumpla con sus expectativas y recuerde que ante cualquier duda, cuestión o pregunta estamos a vuestra disposición mediante nuestras opciones de contacto detalladas en Formas de soporte y contacto de ActualSoft! de este manual.

Para mayor información sobre el uso integral de este producto una vez instalado puede consultar nuestro Manual del usuario (on line):
www.actualsoft.com.ar/manuales/manual_actualhotel/index.html

Sobre información adicional relacionada con soporte técnico de ActualHotel! puede consultar en:
www.actualsoft.com.ar/sop_hotel.htm

Puede descargar esta ayuda completa desde AQUI ( 345 KB )

Atentamente,

El equipo de ActualSoft!
www.actualsoft.com.ar


Requerimientos del sistema

A continuación, le indicamos los requerimientos mínimos y recomendados del sistema tanto de Hardware como de Software.

Le sugerimos contar con un técnico en informática capacitado para asesorarlo adecuadamente en este aspecto.
Tenga en cuenta que la mejor performance del sistema sera ejecutandolo dentro de los requerimientos Recomendados.
Puede consultar con respecto a este tema en: http://www.actualsoft.com.ar/hotficha.htm

Para todas las PC que ejecuten ActualHotel!
Sistema Operativo
 - Cualquier versión de: Microsoft Windows 2000, XP, 2003 o Vista.

Atención: No se brindará soporte sobre ninguna otra versión de las recomendadas.

Hardware
Para equipos monousuario o terminales
 - Procesador Pentium III, AMD o compatibles de 800 Mhz. de velocidad (se recomienda Pentium IV, AMD o compatibles de 1,5 Ghz o superior).
- 256 Mb de memoria RAM (se recomienda 512 Mb. o más).
- 60 Mb de espacio en Disco (se recomienda 100 Mb.)
- Monitor SVGA color con resolución de 800x600 (se recomienda 1024 x 768).

Para equipos servidores de red
- Procesador Pentium IV, AMD o compatibles de 1,5 Ghz. de velocidad (se recomienda Pentium IV, AMD o compatibles de 2,5 Ghz. o superior).
- 512 Mb de memoria RAM (se recomienda 1 Gb. o más).
- 400 Mb de espacio en Disco (se recomienda 1 Gb.)
- Discos duros de 7200 R.P.M. o más.
- Monitor SVGA color con resolución de 800x600 (se recomienda 1024 x 768).

Importante:
- UPS: Muy recomendado para PC servidora. Para mayor información consulte con su Electricista.

Opcionales
 - Módem interno o externo: para comunicación con PBX (central telefónica) e internos de las habitaciones.
- Grabadora de CD Atapi o compatible: para realizar respaldos de seguridad.

Requerimientos de instalación en Red:

- Red de 100 Mbps. de velocidad de transferencia.
- Protocolo TCP/IP
- Mapeo de unidad de red a directorio de ActualHotel!
© 2006 - 2007 ActualSoft! todos los derechos reservados


Configuraciones en su sistema operativo

Importante !!
ActualHotel! es un sistema sujeto a las condiciones que otorga Windows como entorno operativo siendo necesario configurar ciertas opciones a los requerimientos para que no haya conflictos en su funcionamiento.

Pasos a seguir:
1) Dirjase a [image] Panel de control; desde [image] Mi PC o [image] menú Inicio según acostumbre.

2) Dirijase a

3) Dirijase a

4) En hojuela Opciones regionales presione el botón Personalizar...

Modificar el Formato numérico:
 1) Seleccione la hojuela "Números"
2) En Símbolo decimal seleccione . (punto)
3) En Símbolo de separación de miles seleccione , (coma)
4) Presione el botón Aplicar
Compruebe que la Muestra del valor Positivo debe quedar así : 1,234,567.00

Modificar el Formato monetario
1) Seleccione la hojuela "Moneda"
2) En Símbolo decimal seleccione . (punto)
3) En Símbolo de separación de miles seleccione , (coma)
4) Presione el botón Aplicar
Compruebe que la Muestra del valor Positivo debe quedar así: $1,234,567.00

Modificar el Formato de Fecha
1) Seleccione la hojuela "Fecha"
2) En Formato de fecha corta seleccione "dd/MM/aaaa"
3) Presione el botón Aplicar
Compruebe que el Ejemplo de Fecha corta: quede así: (según la fecha actual de su sistema) 27/10/2006

Presione el botón Aceptar para registrar todos los cambios.

Preguntas y respuestas de esta sección

¿Que ocurre con ActualHotel! si Windows tiene incorrecta la configuración de estos parametros?

ActualHotel! detecta el cambio de configuración y advierte sobre el caso.
Para adecuarlo nuevamente a los valores mínimos correctos para su ejecución debera optar por Si e ingresar a la configuración regional para verificar los mismos


Puntos a considerar para la instalación en red

Atención: En orden general la instalación, puesta a punto, y configuración de una red es un proceso técnico, que requiere conocimientos específicos en la materia por lo cual le aconsejamos requerir los servicios de personal técnico capacitado para asistirlo correctamente al instalar y configurar ActualHotel! en red.

 Pasos a seguir:

 La instalación de red posee los siguientes pasos descriptos en la siguiente figura a la que puede acceder mediante el botón: Consejos para la instalación en red: Disponible desde la Configuración básica inicial o una vez instalado ActualHotel! mediante el proceso descrito en la sección 2.4 - Configuración de Red detalle de usos del sistema en terminales.

1) Asegúrese contar con los requerimientos de red especificados en la sección: Requerimientos del sistema de este manual.

2) Al instalar siga los pasos según el uso de ActualHotel! en cada PC como se explica en la sección: Configuración básica inicial de este manual.

3) Una vez instalados, compruebe los accesos directos en el caso de los equipos terminales o clientes de ActualHotel!

Ante cualquier duda puede contactarnos mediante los medios descritos en la sección: Formas de soporte y contacto de ActualSoft!


Bajar de internet el instalador

Seguramente ya ha analizado nuestro producto y desea obtener todos sus beneficios y características adquiriendo su versión completa y totalmente operativa.

Pasos a seguir:

Atención: Tenga en cuenta utilizar el software recomendado por ActualSoft! en: http://www.actualsoft.com.ar/recomendados.htm

Navegador Web [image] Firefox
 Programa de compresión / descompresión de archivos [image] WinRar

Con la compra de su licencia recibirá un e-mail con las instrucciones de descarga e instalación.


Pasos de instalación

Una vez descargado el programa instalador deberá efectuar los siguientes pasos de instalación.

1) Ejecute el programa instalador setuphotelnew.exe (puede que según su configuración de carpetas en Windows no se vea la extensión *.exe)

Se indicara la dirección donde se instalará ActualHotel!, Por omisión el sistema se instalará en la carpeta "C:\ACTUALSOFT\ACTUALHOTEL"
 Si desea cambiar la dirección por omisión del sistema; presione el botón Examinar y siga los pasos habituales para la localización de directorios.

Importante: Si la instalación en curso de ActualHotel! es una PC Terminal puede instalarlo en una carpeta temporal en la raíz de su disco llamándola temp como en este ejemplo "C:\temp\ACTUALHOTEL"
Luego de terminar de instalar ActualHotel! debe eliminarla para evitar confusiones de uso)

Al finalizar la instalación deberá reiniciar Windows para hacer efectiva la instalación.
Atención: Este paso es requerido en cualquier instalación de Windows.

Puede continuar con la sección siguiente: Formas de acceso a ActualHotel!


Formas de acceso a ActualHotel!
Una vez finalizada la instalación, usted tendrá a disposición las siguientes alternativas de acceso al sistema dependiendo de como lo haya decidido en la instalación.

Accesos directos
En primer lugar Tendrá un acceso directo desde el Escritorio tal como muestra la siguiente figura:

Contará también con el acceso directo desde el menú del botón Inicio en el grupo de programas ActualSoft! (o donde lo haya decidido en la instalación) en la carpeta ActualHotel! junto con todas las demas utilerías de ActualHotel!...

y por ultimo, si lo seleccionó en la instalación cuenta con un acceso directo desde la Barra de herramientas de Inicio rápido como una de las aplicaciones de uso frecuente.

 Ubicación del archivo ejecutable
Todas estas son las formas de acceso a modo de atajos al sistema sin embargo es conveniente tener presente donde se aloja "realmente" el archivo ejecutable dentro de la estructura de directorios de su sistema.

Tenga en cuenta que, si no decidió ubicarlo en otro directorio, la dirección por omisión es: C:\ACTUALSOFT\ACTUALHOTEL

Si no llega a localizarlo en su dirección por omisión compruebe la dirección que le indica el tip informativo al sobrevolarlo, o bien vea las propiedades del archivo de acceso directo mediante click secundario; opción Propiedades, que le mostrará esta información como muestra el siguiente ejemplo.

Para acceder a esta dirección presione el botón Buscar destino y se abrirá el directorio de alojamiento del archivo.


Configuración básica inicial
Una vez instalado, ActualHotel! le solicitará que configure ciertos parametros como configuración regional y fiscal que le servirán para su correcta utilización en red, en cada PC.
A continuación se le darán algunas pautas sobre lo mas conveniente en cuanto al uso y la correcta implementación de ActualHotel!

Pasos a seguir:

Configuración inicial de red

Desde aquí podrá determinar que rol posee ésta terminal con respecto a ActualHotel!. De ésta manera se limitan los procesos que hará el sistema desde aquí. Recuerde que en la red, solo una PC podrá ser la servidora de datos, por lo que tendrá que tener especial cuidado a la hora de configurarlo. Adicionalmente podrá determinar otras tareas asignadas a ésta PC independientemente del usuario que esté logueado.

Función: Ésta PC es la única que ejecuta ActualHotel!
 Es muy importante no acotar su uso ya que esta es la única PC que ejecuta el sistema, y que en lo que respecta al acceso a los diferentes procesos que serán utilizados podrá permitir o restringir a cada uno de los usuarios configurando perfiles de usuario y niveles de acceso como explica el manual de usuario en 2.13.1 - Configurar Niveles de acceso y 2.13.2 - Configurar Usuarios del sistema del manual de usuario. Por lo que no deberá temer a usuarios inexpertos o no habilitados a borrar datos,cambiar las configuraciones, etc.

Función: Ésta PC es servidora de datos de ActualHotel!
 Recomendamos para la integridad y disponibilidad del sistema que cuente con protección y estabilidad por medio de una UPS.
Por otra parte tenga en cuenta la potencia del equipo dedicado a esta tarea y el uso que se le de, para evitar demoras en la gestión de la información.
Dado que este equipo, no debería apagarse tenga en cuenta que debe localizarlo en un lugar refrigerado o bien ventilado, para evitar sobrecalentamientos que pueden provocar bloqueos y bajo rendimiento de la PC.

Función: Ésta PC es una terminal conectada al servidor ActualHotel!
En caso de realizar la instalación en un PC cliente deberá seleccionar esta opción.

Al presionar el botón Consejos para la instalación en red se mostrará una ventana explicativa. Para su tranquilidad le sugerimos que se asesore con su técnico capacitado de confianza.

Primer Ingreso
 El sistema comenzará tal cual lo hará de aquí en más, pero antes deberá configurar algunos aspectos básicos.

Para ingresar inicialmente utilice los siguientes datos de accesos:

Nombre de Usuario: 1
Contraseña : 1

Configuración regional de Windows

Tras ingresar correctamente la clave, el sistema pedirá algunos datos de configuración regional para adecuar el sistema a su región o país los cuales deberá respetar al pie de la letra.

Dirección de e-mail:
Ingrese la dirección de correo electrónico (e-mail) de su hotel, ya que le será de utilidad para realizar envios a proveedores y clientes.

Selección de país. de uso del sistema
 Seleccione de la lista desplegable el país correspondiente al hotel.
Importante: Tenga en cuenta que existen distintas modalidades impositivas que ActualHotel! tiene definidas.

Situación Fiscal
 Configure el perfil fiscal de su hotel.
Los detalles de configuración de este proceso se encuentran en el la sección 1.4.1 - Datos de coeficientes del manual de instrucciones.


Panel de Registro del programa

Llegado este paso tiene la posibilidad de registrar su copia instalada de ActualHotel! que le permitirá contar plenamente con las utilidades completas de ActualHotel! con nuestro soporte al cliente y la posibilidad de actualizar el sistema obteniendo las mejoras realizadas constantemente.

Si lo desea, puede ponerlo a prueba con las limitaciones que ActualHotel! posee como versión evaluativa.

Atención: Para evitar pérdidas de información, no deberá utilizar una base de datos preexistente con información real de su Hotel, por lo que recomendamos utilizar la base de datos que contiene el instalador original o bien haber ingresado la clave de habilitación brindada por el equipo de ActualSoft!
Tener en cuenta la siguiente Advertencia.


Ingreso al sistema por primera vez

Pasos a seguir:

Deberá introducir el Nombre de Usuario y Contraseña que luego podrá modificarlos al definir los usuarios y niveles de acceso.

1) Inicialmente accederá mediante:
Nombre de Usuario: 1
Contraseña : 1

En el área Selección de turno de caja con el cual ingresará al sistema :
2) Seleccione la Fecha del turno a gestionar (para probar el sistema tome la que posea actualmente)
3) Seleccione el Turno a gestionar (para probar el sistema puede omitir este paso)

Con estos sencillos pasos usted estará utilizando ActualHotel!

A hora puede continuar con: Asistentes de configuración de este manual.

Puede ampliar esta información consultando el Manual de instrucciones de ActualHotel!: 4.24 - Ingreso / Cambio de Log de Usuario actual


El ingreso al sistema, uso de asistentes de configuración inicial

Al ingresar a ActualHotel! por primera vez aparecerá una ventana de bienvenida que le facilitará el camino de algunos procesos de configuraciones básicas necesarias para su ejecución. Podrá ingresar al proceso de su interés haciendo click sobre la frase correspondiente.

vent2

También puede ingresar en las configuraciones mediante el botón Asistente de configuración que le guiará en configuraciones básicas necesarias para la ejecución del programa.

Pasos a seguir:
Configurar Plan de cuentas
1) Presione el botón Ingresar al gestor de cuentas...
2) Siga los pasos descriptos en el Manual de Usuario: 1.5.1 - Plan de Cuentas Conceptos

Configurar cajas y asociación con cuentas
 1) Presione el botón Ingresar al gestor de cajas del hotel...
2) Siga los pasos descriptos en el Manual de Usuario: 1.3 - Configurar Cajas y Cuentas Bancarias del hotel

Configurar las habitaciones
 1) Presione el botón Ingresar al gestor de habitaciones...
2) Siga los pasos descriptos en el Manual de Usuario: 2.1 - Configurar Habitaciones

Configurar las tarifas
 1) Presione el botón Ingresar al tarifario...
2) Siga los pasos descriptos en el Manual de Usuario: 2.2.2 - Configurar Tarifario

Configurar el menú de servicios
 1) Presione el botón Ingresar al gestor de menú...
2) Siga los pasos descriptos en el Manual de Usuario: 3.1.4 - Servicios - Menú

Configurar situación impositiva
 1) Presione el botón Ingresar al configurador impositivo...
2) Siga los pasos descriptos en el Manual de Usuario: 1.4.1 - Datos de coeficientes

Configurar el diseño de la facturación o detalle del Check Out
1) Siga los pasos descriptos en el Manual de Usuario: 5.26 - Procedimientos con reporteador Crystal Report

Finalizar
 1) Presione el botón Terminar o X

Puede volver en cualquier momento a este proceso accediendo al menú Ayudas \ Asistente de configuración

Si desea que no aparezca más esta ventana de configuración cada vez que inicia ActualHotel! habilite la casilla de verificación “No mostrar esta pantalla la próxima vez” ubicada en la parte inferior de la ventana. Puede volver a ejecutarla en cualquier momento accediendo desde el menú Ayudas \ Primeros Pasos


Proceso de registro

Puede registrar su copia instalada en cualquier momento mediante el panel de registro que aparecerá al ingresar a ActualHotel!

Pasos a seguir:
1) Tome nota del número
2) Presione el botón "Solicitar Clave" y complete todos los campos del formulario de registro.

Importante: Llene los datos solicitados con precisión.

Una vez confirmada la transacción comercial correspondiente recibirá nuestra respuesta por e-mail.

3) Haga click en "Ingresar Clave recibida" para habilitar su licencia.

Cualquier duda que usted posea sobre este proceso podrá consultarnos escribiendo a soporte@actualsoft.com.ar


Formas de soporte y contacto de ActualSoft!

Acerca de instalación, manuales o información técnica www.actualsoft.com.ar/soporte.htm

Acerca del uso y configuración de ActualHotel! www.actualsoft.com.ar/sop_hotel.htm
Consulta sobre errores www.actualsoft.com.ar/formtec.htm

Solicitar información en general info@actualsoft.com.ar

Si desea adquirir una licencia ActualSoft! escribanos a ventas@actualsoft.com.ar

Si desea adquirir capacitación sobre su producto www.actualsoft.com.ar/cursos.htm

 Teléfono +54 3541 436685

Ventas: Lunes a Viernes de 10 AM a 6 PM( - 3GMT)
Soporte: Lunes a Viernes de 10:00 a 14:00 ( - 3GMT)

ActualSoft!
Pasaje Prager 56 PH 6
(5152) Villa Carlos Paz
Córdoba
Argentina